How may we help you?

We are happy to announce that as of April 26, 2022, all Antelope Audio devices in the following list are tested and verified to be compatible with the latest operating system from Apple – macOS Monterey under Intel & M1 chipsets.

 

 

Hardware Compatibility: 

 

Model Name: 

Discrete 8 Pro Synergy Core 

Discrete 4 Pro Synergy Core 

Orion Studio Synergy Core 

Zen Tour Synergy Core 

Zen Q Synergy Core  

Zen Go Synergy Core 

Orion 32 + Gen 3  

Amari 

Pure 2  

Satori 

Mp32 

Galaxy 32 Synergy Core  

Galaxy 64 

Axino  

Edge Go 

10M-X 

OCX-HD 

 

* For owners of Pure 2, Satori, 10MX, OCX-HD and MP32 - please go through the following article.

  

Owners of a Legacy audio interface can run their devices on macOS Monterey, with the latest versions of their device system software and unified audio driver. 

 

Model Name: 

Discrete 8 Synergy Core 

Discrete 4 Synergy Core 

Discrete 8  

Discrete 4  

Orion Studio Rev2017 

Orion Studio 

Goliath HD Gen 3 

Goliath  

Orion 32 + 

Orion 32 HD Gen 3 

Zen Studio + 

Zen Touir

 

 

Software Compatibility: 


Software 

Version

Compatibility Status 

Antelope Launcher 

2.5.24 

Compatible 

Unified Audio Driver 

4.5.0 

Compatible 

Antelope Manager Server 

1.8.11 

Compatible 

Edge Duo Native Plug-in 

2.4.0 

Compatible 

Verge Native Plug-in 

 

Incompatible 

Edge Quadro Plug-in 

 

Incompatible 

Edge Solo Plug-in 

 

Incompatible 

afx2daw 

1.2.1 

Compatible 


  

We have confirmed normal operation of afx2daw with the latest versions of the following DAWs:

  • Avid Pro Tools  
  • Ableton Live  
  • Image-Line FL Studio  
  • Presonus Studio One  
  • Bitwig Studio 
  • Cockos Reaper 


*With M1 computers some DAWs need to run under "Rosetta" in order for the afx2daw to work. For more details about Rosetta, please go through this Apple article.


For Logic Pro users: 

We’ve detected inconsistent behavior when afx2daw gets validated by Logic Pro X’s “auvaltool”. 

In some cases, the validation does not pass and fails with the message “Crashed validation” 

if you encounter a validation issue or other difficulties with the afx2daw plug-in , please go through the following article.  


 

Related Articles:  



If you experience difficulties and require assistance, please contact Technical Support. 

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.